Missing Task Browser Window: Unable to access Task data

Symptom

From within task design the floating ‘task browser’ window has disappeared resulting in no access to the task data.

Cause

The most likely cause would be a change of desktop resolution.

Solution

Delete the following registry key to reset the state of the TaskCentre UI:

HKEY_CURRENT_USER\Software\Orbis Software\TaskCentre\WindowStates

The TaskCentre client must be closed before the key is deleted.

1