Error -8032 Unable to unzip OBServerDLL.dll to C:\Windows\Temp\SM_OBS_DLL\xxxxxx\tmpObs.zip

Symptom

When you attempt to setup an operation within the SAP Business One Connector tool you may receive the following error:

Error -8032 Unable to unzip OBServerDLL.dll to C:\Windows\Temp\SM_OBS_DLL\xxxxxx\tmpObs.zip; 
make sure disk is not full.

Cause

Setting up any operation within the tool causes a call to first be made on to the ‘Login’ operation. When this occurs, SAP Business One checks for the latest version of OBServerDLL.dll and attempts to download it to C:\Windows\Temp\SM_OBS_DLL\xxxxxx\tmpObs.zip. If the attempt fails you get: Error -8032.

Resolution

The resolution is to delete the SM_OBS_DLL folder from the specified Temp folder to allow the latest version of OBServerDLL.dll to be downloaded.

SAP Business One Integration Brochure

SAP Business One Integration Brochure

Learn how integrating SAP Business One with other business applications or web services will save your company time and money.

Download Brochure